Audit of theme and plugin compatibility

As you may know, blogs.brown.edu is built on WordPress, an open source blogging platform. The core is fastidiously maintained by a company named Automattic.

In addition to the WordPress core, the system is augmented with a number of plugins and themes. Over time, the principle developers involved in plugin and theme development can decide to discontinue support. When that happens, we are notified sometimes. Other times, when we look for support, we see this type of message:

When this happens, new features are no longer added to the plugins and themes, but additionally, bugs are not fixed.  As a result, a number of themes and plugins are no longer compatible with our platform:

Plugins:

  1. Subscribe to Comments
  2. Social
  3. Wickett Twitter Widget

Themes:

  1. Titan
  2. Inove
  3. DePo Masthead

 

Leave a Reply